UNICA

株式会社ユニカ
>>English Page

ニュース 会社情報 採用情報 製品情報 ソリューション情報 サポート

サポートTOP > G-POSシステム > ポーリングが正常に取れず、本日の...
サポート/G-POSシステム

症状
ポーリングが正常に取れず、本日の分類別売上が0円のままになってしまう。

対象システム
GAUシステム、ポーリングコントローラ

原因
1.ポーリングコントローラがフリーズを起こしてシステムが停止している。
2.ネットワーク接続が不安定になっている。

対処方法
【注意】
この作業を行う前に必ずポーリングコントローラのブレーカーの正確な位置をご確認ください。建物の構造や分電盤の配置によってはブレーカーの位置が複数個所に分かれている場合があります。


【対処1】
1. ポーリングコントローラのブレーカーを探します。
2. ブレーカーを落とします。落として10秒ほどしたら再度ブレーカーを上げます。
3. 5分ほど立ってから、管理プログラムで「最新情報に更新」を行い、ポーリングが取れている事を確認します。
 
 
【対処2】
1. ポーリングコントローラが接続されているネットワークハブを確認します。


以上で作業は完了です。
作業完了後は動作確認を宜しくお願いいたします。
ご不明な点が御座いましたらG−POSサポートダイアル(0120-266-207)にご連絡ください。
宜しくお願いいたします。