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サポート/G-POSシステム

症状
サーバーダウンでデータ転送ができない場合の対処法。

対象システム
G−POSメインシステム

原因
SQLサーバーが通信できない状況になってしまっている。

対処方法
この処理は発生当日(次回集金前)に行った場合の対処法です。次の集金が済んでしまうと、この対処法は使用できないのでご注意ください。



1.集金締め時に出るエラーメッセージをOKをクリックし閉じます。(エラーメッセージは2回出ます)




2.データ転送についての確認が表示されるので、中止(後で転送)をクリックします。




3.帳票印刷メニューで本日分の帳票が正しく出力されるか確認します。
  帳票の出力方法に関してはG−POSシステムマニュアルを参照してください。




<サーバー復旧後の作業>

【注意】
この作業は発生当日(又は次回集金前)にサーバーが復旧した場合の対処法です。翌日の集金締めが済んでいる場合はこの作業は行わないでください。(その際にはG-POSサポートまでお問い合わせください。)

1.GAUメインメニューより「特殊用途メニュー」(一番下のボタン)をクリックします。



上記のようなダイアログが表示された場合は、そのフロアの集金データが転送されていません。
再度3の作業を行って転送を行ってください。


2.「GAUSD1、GAUSD2の再送」をクリックします。




3.「閉じる」をクリックしメインメニューに戻ります。


以上で作業は完了です。
作業完了後は動作確認を宜しくお願いいたします。
ご不明な点が御座いましたらG−POSサポートダイアル(0120-266-207)にご連絡ください。
宜しくお願いいたします。